Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Gutenberg Blocks by Kadence Blocks plugin to the latest available version (at least 3.8.0.2).
Tracking
Sign in to view the affected projects.
No advisories yet.
Mon, 26 Oct 2026 11:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 26 Oct 2026 10:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Liquid Web / StellarWP Gutenberg Blocks by Kadence Blocks kadence-blocks allows Stored XSS.This issue affects Gutenberg Blocks by Kadence Blocks: from n/a through 3.8.0.1. | |
| Title | WordPress Gutenberg Blocks by Kadence Blocks plugin <= 3.8.0.1 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T10:23:41.317Z
Reserved: 2026-10-23T00:18:53.712Z
Link: CVE-2026-115602
Updated: 2026-10-26T10:15:12.681Z
Status : Received
Published: 2026-10-26T10:16:51.790
Modified: 2026-10-26T11:16:35.067
Link: CVE-2026-115602
No data.
OpenCVE Enrichment
Updated: 2026-10-26T11:30:14Z