Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Everest Forms plugin to the latest available version (at least 3.6.4).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 12:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Everest Forms Everest Forms everest-forms allows Stored XSS.This issue affects Everest Forms: from n/a through 3.6.3. | |
| Title | WordPress Everest Forms plugin <= 3.6.3 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T12:34:17.160Z
Reserved: 2026-11-05T00:21:25.473Z
Link: CVE-2026-122669
No data.
Status : Deferred
Published: 2026-11-07T13:16:36.653
Modified: 2026-11-07T13:16:36.767
Link: CVE-2026-122669
No data.
OpenCVE Enrichment
Updated: 2026-11-07T14:00:25Z